Automatische Summenzelle OBERHALB der zu summierenden Spaltenwerte

CALC ist die Tabellenkalkulation, die Sie immer wollten.
Antworten
Pandolfo
Beiträge: 2
Registriert: Mo 7. Mai 2018, 17:04

Automatische Summenzelle OBERHALB der zu summierenden Spaltenwerte

Beitrag von Pandolfo » Fr 13. Jul 2018, 10:36

Hallo zusammen,

ich möchte die Werte einer Spalte automatisch in einer Summenzelle addiert haben. Die Summenzelle soll sich aber nicht unterhalb, sondern oberhalb der zu summierenden Spaltenwerte befinden. Die Spalte bekommt nach unten hin laufend neue Werte, was sich dann immer sofort in der Summenzelle widerspiegeln soll.

Wie kann ich das machen? Oder ist das technisch unmöglich?

nikki
Beiträge: 446
Registriert: Sa 30. Jul 2016, 14:14
Kontaktdaten:

Re: Automatische Summenzelle OBERHALB der zu summierenden Spaltenwerte

Beitrag von nikki » Fr 13. Jul 2018, 11:19

Hallo,
Pandolfo hat geschrieben:
Fr 13. Jul 2018, 10:36
Wie kann ich das machen?
Genau so wie Du es unten machen würdest.
Gruß

--------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.6, LO 6.1.4 (x86)

echo
Beiträge: 34
Registriert: Fr 1. Dez 2017, 12:49

Re: Automatische Summenzelle OBERHALB der zu summierenden Spaltenwerte

Beitrag von echo » Fr 13. Jul 2018, 21:03

Hallo
wo liegt der Unterschied zwischen oben und unten?

Wenn in Zeile 1 die Summe steht;
Wenn in Zeile 2 die Überschrift steht
Wenn ab Zeile 3 in Spalte A die Werte stehen

=summe(A3:A10000)

Alternative
Den Bereich als Tabelle definieren und statt A3:A1000 den Bezug der Tabelle einfügen, Beispiel: =SUMME(Tabelle1[Überschrift 1])

Gruß Holger

Pandolfo
Beiträge: 2
Registriert: Mo 7. Mai 2018, 17:04

Re: Automatische Summenzelle OBERHALB der zu summierenden Spaltenwerte

Beitrag von Pandolfo » Sa 14. Jul 2018, 09:28

@nikki @echo: Danke für eure Antworten, es hat funktioniert!

Antworten