OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

WRITER hat alles, was Sie von einer modernen, voll ausgestatteten Textverarbeitung erwarten.
nocki
Beiträge: 9
Registriert: Mi 11. Sep 2013, 13:16

OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von nocki » Mi 11. Sep 2013, 13:20

Hallo,

bei der Arbeit mit OO 4 Writer erscheinen seit der Arbeit mit einem längeren Text alle Wörter mit einer roten Schlangenlinie unterstrichen, so, als ob die Rechtschreibung falsch wäre.
Das ist unabhängig vom Dokument, auch bei Anlegen eines neuen Dokumentes ist es so.
Ich habe OO 4 nochmals neu installiert - alles bleibt so.
Vorher habe ich mehrere Wochen mit OO 4 gearbeitet, alles lief ohne dieses Problem.
Beim Ausschalten des Spellcheckers über Extras > Einstellungen > Linguistik wird gar kein Fehler mehr angezeigt. Schalte ich ihn wieder ein, wird wieder jedes Wort als fehlerhaft angezeigt.
Die Sprache ist mit "deutsch" festgelegt.
Wer kann mir helfen?

nocki

pmoegenb
Beiträge: 950
Registriert: So 12. Dez 2010, 17:18

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von pmoegenb » Do 12. Sep 2013, 08:34

nocki hat geschrieben:Beim Ausschalten des Spellcheckers über Extras > Einstellungen > Linguistik wird gar kein Fehler mehr angezeigt. Schalte ich ihn wieder ein, wird wieder jedes Wort als fehlerhaft angezeigt.
Das passiert eigentlich nur, wenn dem Text eine falsche Sprache zugeordnet ist.
nocki hat geschrieben: Die Sprache ist mit "deutsch" festgelegt.
Und wo ?
Gruß

Peter

---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6 und AOO 4.1.1

nocki
Beiträge: 9
Registriert: Mi 11. Sep 2013, 13:16

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von nocki » Do 12. Sep 2013, 11:08

Hallo pmoegenb,

ich habe unter Einstellungen > Spracheinstellungen > Sprachen >
Sprache für
Benutzeroberfläche: Deutsch (Deutschland)
Gebietsschema: Deutsch (Deutschland)
Standardsprachen der Dokumente:
Westlich: Standard - Deutsch (Deutschland)
eingestellt
und unter Linguistik > Hunspell Spellchecker > Bearbeiten > Sprache: Deutsch (Deutschland)

Gibt es noch an einer anderen Stelle eine Sprach-Einstellung?
Ich muß dazu sagen, daß sich die Einstellung "von selbst" - ohne mein wissentliches Zutun - geändert hat.
Entweder habe ich einen falschen Klick gemacht oder das Programm hat bei einem seiner Abstürze selbst Mist gebaut.

Gruß nocki

pmoegenb
Beiträge: 950
Registriert: So 12. Dez 2010, 17:18

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von pmoegenb » Do 12. Sep 2013, 12:01

nocki hat geschrieben: Gibt es noch an einer anderen Stelle eine Sprach-Einstellung?
Ich muß dazu sagen, daß sich die Einstellung "von selbst" - ohne mein wissentliches Zutun - geändert hat.
Entweder habe ich einen falschen Klick gemacht oder das Programm hat bei einem seiner Abstürze selbst Mist gebaut.
Z. B. in den Absatzvorlagen. Angenommen Du benutzt eine Dokumentvorlage deren Absatzvorlagen eine falsche Sprache zugeordnet ist, dann vererbst Du mit jedem neuen Dokument dies weiter.
  • - Setze den Cursor in den fraglichen Text
    - Drucke die Taste F11 (Anzeige der Formatvorlagen)
    - Die benutzte Absatzvorlage ist jetzt markiert
    - Benutze das Kontextmenü (Rechte Maustaste) und wähle die Option Ändern
    - Gehe zum TAB Schrift. Nun kannst Du feststellen, welche Sprache dem Absatzformat zugeordnet ist
Alternativ kannst Du unter Extras/Sprache/Für den gesamten Text die Sprache für das Dokument festlegen.
Gruß

Peter

---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6 und AOO 4.1.1

nocki
Beiträge: 9
Registriert: Mi 11. Sep 2013, 13:16

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von nocki » Do 12. Sep 2013, 12:47

Hallo Peter,

danke für die Hinweise - ich wußte bisher nicht, daß man die Sprache absatzweise einstellen kann.
Ich habe sowohl die Sprache für den Absatz als auch die für den ganzen Text kontrolliert bzw. auf "Deutsch" eingestellt - ohne Erfolg.

Detlef

nocki
Beiträge: 9
Registriert: Mi 11. Sep 2013, 13:16

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von nocki » Do 12. Sep 2013, 13:09

Nachtrag:

Ich habe mal zum Test (ich arbeite unter Win 7) einen neuen User angelegt.
Unter diesem funzt die Rechtschreibprüfung wie vorher.
Also muß es irgendwo an den User-Einstellungen liegen - aber wo?

Detlef

pmoegenb
Beiträge: 950
Registriert: So 12. Dez 2010, 17:18

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von pmoegenb » Do 12. Sep 2013, 13:20

Hallo Detlef,
dann funktioniert die Rechtschreibung insgesamt nicht.

Du hast unter Extras/Einstellungen.../Spracheinstellungen/Sprachen bei der Option Standardsprachen der Dokumente Standard - Deutsch (Deutschland) eingestellt. Ist dieser Einstellung das ABC-Symbol vorangestellt ?

Überprüfe unter Extras/Extension Manager... ob das Wörterbuch Deutsche (DE-frami)... evtl. deaktiviert ist. Die Versionsnummer müsste 2012.06.17 lauten.

Alternativ kannst du auch von hier das Wörterbuch German (de-DE igerman98) dictionaries downloaden und installieren.
Gruß

Peter

---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6 und AOO 4.1.1

nocki
Beiträge: 9
Registriert: Mi 11. Sep 2013, 13:16

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von nocki » Do 12. Sep 2013, 14:09

Hallo Peter,

unter Extras > Extension Manager
war bei mir überhaupt keine Extension eingetragen. Ih habe mir die erste der von Dir genannten (mit ebendieser Versionsnummer) heruntergeladen und durch "Hinzufügen" aktiviert; sie wird nun auch angezeigt.
Auch das "ABC"-Symbol vor dem Sprach-Namen ist vorhanden.
Trotzdem geht's immer noch nicht.

Detlef

pmoegenb
Beiträge: 950
Registriert: So 12. Dez 2010, 17:18

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von pmoegenb » Do 12. Sep 2013, 14:19

Hallo Detlef,

es scheint an Deinem Benutzerverzeichnis zu liegen. Benenne dies einmal um (z. B. von \AppData\Roaming\OpenOffice\4 nach \AppData\Roaming\OpenOffice\4_Alt), zuvor muss AOO, nebst Quckstarter, beendet werden. Nach dem Umbenennen AOO erneut starten.
Gruß

Peter

---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6 und AOO 4.1.1

nocki
Beiträge: 9
Registriert: Mi 11. Sep 2013, 13:16

Re: OO 4 Writer Rechtschreibprüfung funktioniert nicht mehr

Beitrag von nocki » Do 12. Sep 2013, 17:12

Hallo Peter,

wo finde ich den Quickstarter - ist das ein Prozeß, den ich "abwürgen" muß?
Ich arbeite z.Zt. an einem ziemlich umfangreichen Buch. Kann das beim Wegziehen des Nutzerverzeichnisses Schaden nehmen?

Detlef

Antworten