❤ Unterstütze jetzt das OPENOFFICE-Forum ❤

openoffice rechtschreibprüfung geht nicht

WRITER hat alles, was Sie von einer modernen, voll ausgestatteten Textverarbeitung erwarten.
Triskilia
Beiträge: 4
Registriert: Di 5. Aug 2014, 10:37

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von Triskilia » Di 5. Aug 2014, 10:50

Ich hatte ebenfalls das Problem, daß die Rechtschreibprüfung nicht (mehr) ging, und zwar seit dem Update auf OO 4.1.0 (unter Win7 64bit pro)

Das hier genannte ABC-Symbol erscheint sowohl vor dem deutschen als auch dem Britisch-Englischen Wörterbuch in den Spracheinstellungen, doch beide funktionierten nicht mehr. Dank des Links im Beitrag hier drüber habe ich festgestellt, daß sich die Wörterbücher offenbar geändert haben; ich habe erneut das deutsche heruntergeladen und installiert, nun geht die deutsche RS-Prüfung wieder.

Leider taucht in der direkten Liste in dem Link kein englisches Wörterbuch für britisches Englisch auf, nur für US-Englisch. Unter den weiterführenden Extensions finde ich nur die Datei, die ich bereits habe und die weder funktioniert noch sich erneut installieren läßt.

Weiß jemand zufällig warum es keine neue Britisch-Englische Datei gibt, oder wenn doch wo ich die finden könnte?

Vielen Dank schonmal!
Viele Grüße,

Triskilia

Win 7 pro 64 SP1, AAO 4.1.0, LO 4.1.2.3

pmoegenb

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von pmoegenb » Di 5. Aug 2014, 11:27

Alle Extensionen (Erweiterungen), auch die der Rechtschreibung dienen, findest Du hier.

Triskilia
Beiträge: 4
Registriert: Di 5. Aug 2014, 10:37

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von Triskilia » Di 5. Aug 2014, 11:51

pmoegenb hat geschrieben:Alle Extensionen (Erweiterungen), auch die der Rechtschreibung dienen, findest Du hier.
Vielen Dank für die schnelle Antwort. Leider hilft sie mir nicht weiter, denn so weit war ich schon. Das englische Wörterbuch, das über diesen Link zu finden ist ist die datei <dict-en.oxt>, doch die läßt sich in meiner AOO-Version nicht installieren, und ich bin nicht versiert genug um zu wissen warum oder woran es liegt.

Es ist kein altes Wörterbuch (mehr) vorhanden, das ich deninstallieren könnte, obwohl in den Spracheinstellungen ein ABC-Symbol vor "Englisch (Grossbritannien) gesetzt ist. Ich habe die Datei selbst mehrfach ausgetauscht falls sie beschädigt sein sollte und versucht sie über den Extensions-Manager neu zu installieren, wo ich erfolgreich die andren Sprachdateien installiert habe, doch ich erhalte immer die Fehlermeldung:

c:\users\meinname\Appdata\Roaming\OpenOffice\4\user\uno_packages\cache\uno_packages\svc6d9.tmp_\dict-en.oxt existiert nicht

Edit: ich habe mir mal das Verzeichnis uno_packages angeguckt, aber dort existiert in der Tat kein Unterordner mit der genannten Bezeichnung. Warum AOO die Sprachdatei in dieses Verzeichnis installieren will weiß ich nicht, bzw. habe leider zuwenig Ahnung um herauszufinden wo ich das löschen oder ändern kann. :|
Viele Grüße,

Triskilia

Win 7 pro 64 SP1, AAO 4.1.0, LO 4.1.2.3

pmoegenb

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von pmoegenb » Di 5. Aug 2014, 12:06

In dieser Extension ist auch British enthalten. Ich habe die Extension über den Extension Manager installiert.

Möglicher Weise hat Dein Benutzerverzeichnis eine Macke. Benenne es mal um. Die Vorgehensweise ist u. a. hier beschrieben.

Triskilia
Beiträge: 4
Registriert: Di 5. Aug 2014, 10:37

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von Triskilia » Di 5. Aug 2014, 12:08

Ja, die britische Extension hatte ich gefunden, es ist dabei dieselbe Datei die ich schon hatte. Danke für den Tip mit dem Benutzerverzeichnis, das probiere ich gleich aus.

Edit: Hm, löschen wollt ich es eigentlich nicht, ;) aber ich teste das mal mit Sicherungskopie und beiße notfalls in den sauren Apfel. Kann ich meine (ziemlich umfangreichen) eigenen Wortlisten dann rüberretten, oder ist das nicht sinnvoll wegen der bisherigen Problematik mit der RS-Prüfung?

Edit 2: es hat funktioniert, es lag wirklich am Benutzerverzeichnis! Vielen herzlichen Dank. Einerseits ist es zwar frustrierend, daß ich jetzt alles wieder neu einrichten und eingeben muß, anderseits sind auch ein paar andere Dinge jetzt anders und besser, daher nehme ich das in Kauf. Ich arbeite schon so lange erst mit Star Office und dann mit Open Office und habe meine Benutzerdaten immer mitgenommen, da ist wohl ein Neuanfang mal notwendig.
Zuletzt geändert von Triskilia am Di 5. Aug 2014, 12:18, insgesamt 1-mal geändert.
Viele Grüße,

Triskilia

Win 7 pro 64 SP1, AAO 4.1.0, LO 4.1.2.3

pmoegenb

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von pmoegenb » Di 5. Aug 2014, 12:17

Ich habe an Dich umbenennen geschrieben und nicht löschen. Die Vorgehensweise bis zur Löschung oder Umbenennung ist aber dieselbe.

Triskilia
Beiträge: 4
Registriert: Di 5. Aug 2014, 10:37

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von Triskilia » Di 5. Aug 2014, 12:21

Ah, ok, das war mir nicht vollständig klar. Ich bin gleich zur Anleitung weiter und davon ausgegangen, daß es doch ein Löschen sein muß. weil dort erwähnt. Dann probiere ich das auch nochmal aus, wobei das Neuanlegen seine Vorteile hat, wie ich gerade in meiner Antwort obendran editiert habe.

Edit: wenn ich das Verzeichnis umbenenne wird es nicht mehr gefunden, und ich kann auf Anhieb keine Möglichkeit entdeckten ein Verzeichnis dafür auszuwählen. Für mich ist die Information nicht mehr nötig, ich gehe tatsächlich lieber den Weg mit dem neuangelegten Verzeichnis. Aber ggf. ist das für andere Leser hier interessant.

Vielen Dank nochmal für Deine Hilfe, mit der ich nun zum für mich wichtigsten Ziel gekommen bin: die dringend benötigte englische RS-Prüfung funktioniert wieder.
Viele Grüße,

Triskilia

Win 7 pro 64 SP1, AAO 4.1.0, LO 4.1.2.3

pmoegenb

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von pmoegenb » Di 5. Aug 2014, 13:05

Triskilia hat geschrieben: Edit: wenn ich das Verzeichnis umbenenne wird es nicht mehr gefunden, und ich kann auf Anhieb keine Möglichkeit entdeckten ein Verzeichnis dafür auszuwählen. Für mich ist die Information nicht mehr nötig, ich gehe tatsächlich lieber den Weg mit dem neuangelegten Verzeichnis. Aber ggf. ist das für andere Leser hier interessant.
Sinn und Zweck von Umbenennen oder Löschen ist ein jungfräuliches unverdorbenes Verzeichnis zu erhalten. Wenn man nun aber Teile vom alten Verzeichnis ins neue übernehmen möchte, wie z. B.
  • - Eigene Benutzerwörterbuch
    - Makros
    - Autotexte
empfiehlt sich das Umbenennen.

Das alte Verzeichnis löschen kannst Du dann immer noch.

b-nutzer
Beiträge: 5
Registriert: Mi 29. Okt 2014, 00:29

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von b-nutzer » Mi 29. Okt 2014, 00:52

hallo,

also das problem betrifft mich auch und mittlerweile macht es mich durchaus wahnsinnig. und nach durchlesen der bisherigen einträge bin ich einer lösung nicht unbedingt näher.

ich habe mein altes oo deinstalliert, alle ordner die damit in verbindung standen gelöscht und jetzt die version 4.1.1 drauf gemacht.

im extension-manager ist das entsprechend deutsche wörterbuch vorhanden und auch in der spracheinstellung ist deutsch gewählt und es funktioniert einfach nicht.

was mich stutzig macht, wenn ich "extras/sprache/für den gesamten text" öffne, fehlt der haken am "deutsch (deutschland)". muss da ein häkchen hin? ich kann da drauf rumklicken wie ich will, es passiert nix.

hab ich bei der neuinstallation irgendetwas übersehen, wodurch das neue oo die konfiguration des alten oo übernimmt?

vielen dank

pmoegenb

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von pmoegenb » Mi 29. Okt 2014, 10:39

b-nutzer hat geschrieben:hab ich bei der neuinstallation irgendetwas übersehen, wodurch das neue oo die konfiguration des alten oo übernimmt?
Dieser Satz zeigt eigentlich, dass Du den Thread, an den Du Dich ranhängst, nicht vollständig durchgelesen hast, denn darin wird die Lösung angeboten.

Antworten