openoffice rechtschreibprüfung geht nicht

WRITER hat alles, was Sie von einer modernen, voll ausgestatteten Textverarbeitung erwarten.
Montblanc75
Beiträge: 6
Registriert: Do 30. Aug 2012, 17:02

openoffice rechtschreibprüfung geht nicht

Beitrag von Montblanc75 » Do 30. Aug 2012, 17:32

Hallo, bin Newcomer hier,
die Rechtschreibprüfung von Appache OpenOffice 3 funktioniert nicht mehr korrekt.
Bei aktiviertem "ABC" in der Symbolleite sind alle Worte mit roter Wellenlinie unterstrichen nur die Zahlen nicht.
Wer kann mir bitte helfen?
Danke im voraus.
Montblanc75

pmoegenb
Beiträge: 950
Registriert: So 12. Dez 2010, 17:18

Re: Rechtschreibprüfung funktioniert nicht richtig

Beitrag von pmoegenb » Fr 31. Aug 2012, 07:03

Schau mal das benutzte Absatzformat an (F11) und guck über Ändern/Schrift nach, welche Sprache zugeordnet ist. Wahrscheinlich keine, oder ordne eine Sprache über Extras/Sprache eine Sprache zu.

Im Übrigen solltest Du die benutzte Programmversion künftig genau angeben. Unter Version 3 fallen derzeit 3.3.0, 3.4.0 und 3.4.1. Siehe Hilfe Info über OpenOffice.org.
Gruß

Peter

---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6 und AOO 4.1.1

Montblanc75
Beiträge: 6
Registriert: Do 30. Aug 2012, 17:02

Re: Rechtschreibprüfung funktioniert nicht richtig

Beitrag von Montblanc75 » Sa 1. Sep 2012, 15:03

Hallo Peter,

danke für den Hinweis. Es handelt sich um die Version 3.4.1 für Windows.
Bei F11 erschein Fenster "Formatvorlagen"
Bei den ersten beiden Symbolen (von links) "Zeichenvorlage" und "Absatzvorlage" ist jeweils "Standart" aktiviert.
"Ändern/Schrift" konnte ich nicht finden.
Über Menue "Extra - Sprache - Für die Auswahl" ist "Deutsch (Deutschland)" aktiviert. Das Kästchen hat ein Häckchen.
"Für den Absatz" und "Für den gesamten Text" läßt sich keine der drei ersten Möglichkeiten aktivieren.
Bei der vierten Möglichkeit "Mehr ..."ist bei beiden "Deutsch (Deutschland)" eingestellt.
Am 26.08.2012 habe ich die o. g. Version installiert in der Hoffnung, dass das Problem behoben ist.
Wenn ich neue Texte schreibe gibt es mit der Rechtschreibprüfung keine Pobleme mehr.
Nur wenn ich ältere Text- oder Faxvorlagen verwende ist das Problem weiterhin.
Danke für die Hilfe.

Grüße
Erhard alias Montblanc75

pmoegenb
Beiträge: 950
Registriert: So 12. Dez 2010, 17:18

Re: Rechtschreibprüfung funktioniert nicht richtig

Beitrag von pmoegenb » Sa 1. Sep 2012, 15:25

Hall Erhard,
klicke die benutzte Absatzvorlage im Formatfenster mit der rechten Maustaste an, dann kannst Du Ändern.
Gruß

Peter

---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6 und AOO 4.1.1

Ines-in-Kanada
Beiträge: 1
Registriert: Mi 5. Sep 2012, 18:52

Re: Rechtschreibprüfung funktioniert nicht richtig

Beitrag von Ines-in-Kanada » Mi 5. Sep 2012, 19:04

Guten morgen, habe auch probleme mit der rechtschreibpruefung. OO3.4 auf windows 7 english kanada instaliert. habe dann unter sprachen auf deutsch (german{Germany}) fuers ganze document gewechselt. Nichts passierte; also keine roten schlangen unter dem falsch geschrieben Wort. also zurueck ins englishe um zu gucken ob es dort spellcheck richtig macht, kein Problem. Internet durchforscht ob ich einen fehler gemacht habe mit dem einstellen der sprache (dachte mir vielleicht kann mensch in OO nicht einfache zwischen sprachen rum huepfen wie in MSword) aber alles was ich lese sagt das es eigendlich funktionieren muesste. Muss dazu sagen das ich NUR benutzerin bin und keine Ahnung von allem andere habe....Hoffe das mir hier jemand helfen kann.

Danke im vorraus.
Ines

pmoegenb
Beiträge: 950
Registriert: So 12. Dez 2010, 17:18

Re: Rechtschreibprüfung funktioniert nicht richtig

Beitrag von pmoegenb » Do 6. Sep 2012, 08:35

Hallo Ines,
wenn die Sprache Deutsch für die Rechtschreibung (richtig) installiert ist, muss unter Extras/Optionen.../Spracheinstellungen/Sprachen vor der Auswahl Deutsch (Deutschland) das ABC-Symbol vorhanden sein.
Gruß

Peter

---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6 und AOO 4.1.1

Montblanc75
Beiträge: 6
Registriert: Do 30. Aug 2012, 17:02

Re: Rechtschreibprüfung funktioniert nicht richtig

Beitrag von Montblanc75 » So 16. Sep 2012, 14:46

Hallo Peter,

ich meine alle Möglichkeiten über die Einstellungen Deutsch (Deutschland) gefunden zu haben.
Aber wenn in der Symbolleiste das Kästchen "ABC" aktiviert ist, sind alle Worte nach wie vor mit roter Wellenlinie unterstrichen.
Kann ein Zusammenhang mit den aktivierten Benutzerwörterbücher bestehen?
Unter Extras > Sprache > für den gesamten Text > Mehr ... öffnet ein Fenster
Optionen - Spracheinstellungem - Linguistik
Unter Sprachen >Sprache für > Benutzeroberfläche gibt es zwei Möglichkeiten zum einstellen "Deutsch (Deutschland)" oder "Standart - Deutsch (Deutschland)"
Eingestellt ist "Deutsch (Deutschland)". Was ist der Unterschied zwischen diesen beiden Möglichkeiten?
Unter "Linguistik" sind unter "Benutzerwörterbücher" aktiviert - mit Häkchen verstehen - "business Alle" und "IgnoreAllList (Alle)".
"standart (Deutsch Deutschland)" und "soffice (Alle)" ist nicht aktiviert. Hat das einen Einfluß?
Danke für die Hilfe
Erhard alias Montblanc75

Montblanc75
Beiträge: 6
Registriert: Do 30. Aug 2012, 17:02

Re: Rechtschreibprüfung funktioniert nicht richtig

Beitrag von Montblanc75 » Di 18. Sep 2012, 22:02

Hallo Peter,

irgend wo fand ich Deien Hinweis OpenOffice.org umzubenennen. Das habe ich getan. Die Rechtschreibung schein jetzt zu funktionieren.
Danke.

Grüße
Erhard

herrdanson
Beiträge: 4
Registriert: Mi 17. Okt 2012, 16:01

Re: Rechtschreibprüfung funktioniert nicht richtig

Beitrag von herrdanson » Mi 17. Okt 2012, 16:23

Hallo ich habe das gleiche Problem.
Montblanc75 hat geschrieben: irgend wo fand ich Deien Hinweis OpenOffice.org umzubenennen. Das habe ich getan. Die Rechtschreibung schein jetzt zu funktionieren.
Danke.
Was soll man wie umbenennen, damit es wieder funktioniert?

Gruß
Daniel

Björn84
Beiträge: 1
Registriert: Di 8. Jul 2014, 23:57

Re: openoffice rechtschreibprüfung geht nicht

Beitrag von Björn84 » Mi 9. Jul 2014, 00:01

Hey!
Also ich hatte das gleich Problem und hab dann ein wenig rumgesucht und Extensions für Sprachunterstützung gefunden. Die für "Deutsch (DE)" installiert und siehe da...es funzt :D

Hier der Link:
http://www.openoffice.org/de/spellcheck/

Antworten