Seite 1 von 1

Formelfehler ?

Verfasst: So 7. Okt 2018, 18:10
von juergen1909
Die Stunden Addition klappt auch bei einem oder mehreren leeren Feldern nur die Pausenzeiten Addition nicht. Bei Leeren Feldern oder Feldern mit 00:00 auch Fehler ( SIEHE ANHANG ).
Habe für die Pausen Addition folgende Formel genommen
=SUMME(D3-C3+F3-E3+H3-G3)

Re: Formelfehler ?

Verfasst: So 7. Okt 2018, 22:11
von nikki
Du bist im falschen Film.

Math ist nicht CALC, Du zeigst aber eine CALC-Tabelle.

Re: Formelfehler ?

Verfasst: Fr 23. Nov 2018, 17:19
von peter58
hi nikki, lese gerade durch Zufall deine Antwort und war die ganze Zeit der Meinung das Calc und Math die gleiche Funktion seihen. Nach deiner Aussage ist es das nicht. Jetzt habe ich versucht eine Math Seite zu öffnen, siehe da, finde ich keine Möglichkeit. Wie oder wo muss ich einstellen was die Tabelle sein soll, denn meine Tabellen sind im Calc Modus und ich kann keine Berechnung mehr ausführen. Jetzt denke ich mir, das es daran liegen könnte.

Gruss Peter

Re: Formelfehler ?

Verfasst: Fr 23. Nov 2018, 20:53
von nikki
Hallo Peter,
wenn Dein Screenshot noch gültig ist, in dem ist einfach die Spalte Pause zu schmal, dies wird durch die Zeichen # angezeigt.

Math ist eine Funktion im Writer und dient der Darstellung von Math. Formeln (Einfügen - Objekt - Formel).