Die Suche ergab 233 Treffer

von Kalk
Sa 27. Jan 2018, 13:44
Forum: OpenOffice Calc
Thema: Arbeitszeit - Feiertagen nicht rechnen
Antworten: 12
Zugriffe: 1105

Re: Arbeitszeit - Feiertagen nicht rechnen

Hallo, für Wochenende und Feiertag. Für Tabelle Mai F14 und runterziehen. =WENN((WOCHENTAG(B14;2)>5)*(NICHT(ISTNV(SVERWEIS(B14;$Feiertage.A1:B17;2;0))));0;WENN(ZÄHLENWENN($Feiertage.A1:B17;B14);B4/5;WENN(G14="Urlaub";B4/5;WENN(G14="krank";B4/5;WENN(G14="AZK";-7,5/24;D14-C14))))) Für Feiertage auch u...
von Kalk
So 24. Dez 2017, 16:05
Forum: OpenOffice Calc
Thema: Formatierung mit mehr als 3 Farben
Antworten: 3
Zugriffe: 737

Re: Formatierung mit mehr als 3 Farben

Hallo,

es gibt das Add-On mottco.
http://www.ooowiki.de/KomplexeBedingteF ... l#Download

Gruß Kalk
von Kalk
Fr 22. Dez 2017, 13:11
Forum: OpenOffice Calc
Thema: Bindestrich
Antworten: 5
Zugriffe: 780

Re: Bindestrich

Hallo, mit dem Makro aus dem Forum werden die Links wieder aktiviert. http://de.openoffice.info/viewtopic.php?f=2&t=12106 Sub text_in_link() auswahl = thisComponent.getCurrentSelection() If auswahl.supportsService("com.sun.star.sheet.SheetCellRange") then With auswahl.getRangeAddress For i = .StartC...
von Kalk
Do 7. Dez 2017, 21:50
Forum: OpenOffice Calc
Thema: neue Liste für ein Spiel
Antworten: 8
Zugriffe: 1075

Re: neue Liste für ein Spiel

Hallo,

es war die STRG Taste gemeint.


Gruß Kalk
von Kalk
Do 7. Dez 2017, 21:34
Forum: OpenOffice Calc
Thema: neue Liste für ein Spiel
Antworten: 8
Zugriffe: 1075

Re: neue Liste für ein Spiel

Hallo,

was soll diese Formel in deiner Tabelle bewirken, was die neue nicht macht?


Gruß Kalk
von Kalk
Mi 6. Dez 2017, 17:54
Forum: OpenOffice Calc
Thema: neue Liste für ein Spiel
Antworten: 8
Zugriffe: 1075

Re: neue Liste für ein Spiel

Hallo,

das ist eine Matrixformel, deswegen die STRG Taste drücken und die Formel nach unten oder seitlich ziehen.

Falls Links oder Rechts eine Spalte schon ausgefüllt ist, reicht ein Doppelklick auf das Kreuz rechts.

Deine Formel ist nicht geeignet für diese Anwendung.

Gruß Kalk
von Kalk
Mi 6. Dez 2017, 16:49
Forum: OpenOffice Calc
Thema: Open Office Calc Sverweise, oder doch andere Funktion ?
Antworten: 10
Zugriffe: 1254

Re: Open Office Calc Sverweise, oder doch andere Funktion ?

Hallo,

dann so.

Code: Alles auswählen

=SUMME(WENN(B2:B17="";"";SVERWEIS(B2:B17;$Lebensmittel.$A$1:$D$10;3;0)))
Matrixformel, Im Editor als Matrix markieren oder mit Shift+Strg+ENTER abschließen.

Gruß Kalk
von Kalk
Mi 6. Dez 2017, 16:43
Forum: OpenOffice Calc
Thema: neue Liste für ein Spiel
Antworten: 8
Zugriffe: 1075

Re: neue Liste für ein Spiel

Hallo,

ein Beispiel.


Gruß Kalk
von Kalk
Mi 6. Dez 2017, 16:26
Forum: OpenOffice Calc
Thema: Open Office Calc Sverweise, oder doch andere Funktion ?
Antworten: 10
Zugriffe: 1254

Re: Open Office Calc Sverweise, oder doch andere Funktion ?

Hallo,

diese Formel als Matrixformel im Formel Editor markieren.

Code: Alles auswählen

=SUMME(SVERWEIS(B2:B17;$Lebensmittel.$A$1:$D$10;3;0))
Das Kriterium "Sortiert" mit 0 angeben, sonst kann es Fehler geben.


Gruß Kalk
von Kalk
Di 17. Okt 2017, 18:04
Forum: OpenOffice Calc
Thema: Frage zu Diagramm erstellen, nicht alle Werte werden angezeigt
Antworten: 1
Zugriffe: 385

Re: Frage zu Diagramm erstellen, nicht alle Werte werden angezeigt

Hallo,

das Diagramm vergrößern, oder die Schrift schräg stellen.

Gruß Kalk